aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2020-06-30 18:33:14 +0200
committerAlex Auvolat <alex@adnab.me>2020-06-30 18:33:14 +0200
commitfbe8fe81f278aca68de1b686948f94a8c084dcde (patch)
treed39b64d0bf36033b21307826e7ce6b0ab0848ecf /src/rpc/Cargo.toml
parentade29cf63a7c4426f0fa52f12c0ab8e0f0103cb1 (diff)
downloadgarage-fbe8fe81f278aca68de1b686948f94a8c084dcde.tar.gz
garage-fbe8fe81f278aca68de1b686948f94a8c084dcde.zip
Add automatic peer discovery from Consul
Diffstat (limited to 'src/rpc/Cargo.toml')
-rw-r--r--src/rpc/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/rpc/Cargo.toml b/src/rpc/Cargo.toml
index d7a09255..b55e9e90 100644
--- a/src/rpc/Cargo.toml
+++ b/src/rpc/Cargo.toml
@@ -22,6 +22,7 @@ log = "0.4"
rmp-serde = "0.14.3"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
+serde_json = "1.0"
futures = "0.3"
futures-util = "0.3"