aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2022-09-14 16:37:18 +0200
committerAlex <alex@adnab.me>2022-09-14 16:37:18 +0200
commit82600acf776acecfa73fbf23d4c7107eaae81e09 (patch)
tree19bb547df310c40ead34b14b6bad3c8e1d408397 /src/rpc/Cargo.toml
parent80fdbfb0aa1b7186db3aeef888c0954748a35c62 (diff)
parente46dc2a8ef8a12e49aed3883b34b538b5f65ca31 (diff)
downloadgarage-82600acf776acecfa73fbf23d4c7107eaae81e09.tar.gz
garage-82600acf776acecfa73fbf23d4c7107eaae81e09.zip
Merge pull request 'Allow for hostnames in bootstrap_peers and rpc_public_addr (fix #353)' (#383) from resolve-peer-names into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/383
Diffstat (limited to 'src/rpc/Cargo.toml')
-rw-r--r--src/rpc/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/rpc/Cargo.toml b/src/rpc/Cargo.toml
index 079cfe34..e51f1f73 100644
--- a/src/rpc/Cargo.toml
+++ b/src/rpc/Cargo.toml
@@ -45,7 +45,7 @@ tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi
tokio-stream = { version = "0.1", features = ["net"] }
opentelemetry = "0.17"
-netapp = { version = "0.5.0", features = ["telemetry"] }
+netapp = { version = "0.5.1", features = ["telemetry"] }
hyper = { version = "0.14", features = ["client", "http1", "runtime", "tcp"] }