aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-10-26 10:36:57 +0200
committerAlex Auvolat <alex@adnab.me>2021-10-26 10:36:57 +0200
commit43e13a501dc00628fbe67ba011649b30ccd4b832 (patch)
treeb4af1434abdd17534828aed505b3984da3d3983e /src/rpc/Cargo.toml
parentada7899b24cacb4f95ee67ae92ddb73c04ee4d66 (diff)
downloadgarage-43e13a501dc00628fbe67ba011649b30ccd4b832.tar.gz
garage-43e13a501dc00628fbe67ba011649b30ccd4b832.zip
Use published netapp crate instead of git repo
Diffstat (limited to 'src/rpc/Cargo.toml')
-rw-r--r--src/rpc/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/rpc/Cargo.toml b/src/rpc/Cargo.toml
index f0ac6570..ac7c2a2e 100644
--- a/src/rpc/Cargo.toml
+++ b/src/rpc/Cargo.toml
@@ -33,6 +33,7 @@ futures-util = "0.3"
tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }
tokio-stream = { version = "0.1", features = ["net"] }
-netapp = { version = "0.3.0", git = "https://git.deuxfleurs.fr/lx/netapp" }
+#netapp = { version = "0.3.0", git = "https://git.deuxfleurs.fr/lx/netapp" }
+netapp = "0.3.0"
hyper = { version = "0.14", features = ["client", "http1", "runtime", "tcp"] }