aboutsummaryrefslogtreecommitdiff
path: root/src/net/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <lx@deuxfleurs.fr>2025-02-05 20:22:16 +0100
committerAlex Auvolat <lx@deuxfleurs.fr>2025-02-05 20:22:16 +0100
commit620dc58560c7e1509ee9e56ce03d15ec502c34c8 (patch)
tree18e0e50adbfc5e9297e73451ab7b0de16ab7a6bd /src/net/Cargo.toml
parent47e87c8739d7f0d420ea6a01fea99e638414baeb (diff)
downloadgarage-620dc58560c7e1509ee9e56ce03d15ec502c34c8.tar.gz
garage-620dc58560c7e1509ee9e56ce03d15ec502c34c8.zip
remove async_trait for traits declared in garage_net
Diffstat (limited to 'src/net/Cargo.toml')
-rw-r--r--src/net/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/net/Cargo.toml b/src/net/Cargo.toml
index 686aaaea..c2a869bb 100644
--- a/src/net/Cargo.toml
+++ b/src/net/Cargo.toml
@@ -22,6 +22,7 @@ tokio.workspace = true
tokio-util.workspace = true
tokio-stream.workspace = true
+async-trait.workspace = true
serde.workspace = true
rmp-serde.workspace = true
hex.workspace = true
@@ -30,7 +31,6 @@ rand.workspace = true
log.workspace = true
arc-swap.workspace = true
-async-trait.workspace = true
err-derive.workspace = true
bytes.workspace = true
cfg-if.workspace = true