aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2023-01-26 15:17:09 +0000
committerAlex <alex@adnab.me>2023-01-26 15:17:09 +0000
commit5fb383fe4c248181e27df12a57849886e50bacb7 (patch)
tree004e5b3649dd01843b00922e0f5266a1973c0d18 /src/model/Cargo.toml
parent1311742fe07ca619d1f37f9f1eabd07ee0d141db (diff)
parent0da054194b7e063b09f1354bcde739247725688b (diff)
downloadgarage-5fb383fe4c248181e27df12a57849886e50bacb7.tar.gz
garage-5fb383fe4c248181e27df12a57849886e50bacb7.zip
Merge pull request 'cargo: Bump dependencies to latest version' (#484) from jpds/garage:cargo-bumps into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/484
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 323c2d64..d1c7cd29 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -22,13 +22,13 @@ garage_util = { version = "0.8.1", path = "../util" }
async-trait = "0.1.7"
arc-swap = "1.0"
-blake2 = "0.9"
+blake2 = "0.10"
err-derive = "0.3"
hex = "0.4"
-base64 = "0.13"
-tracing = "0.1.30"
+base64 = "0.21"
+tracing = "0.1"
rand = "0.8"
-zstd = { version = "0.9", default-features = false }
+zstd = { version = "0.12", default-features = false }
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
serde_bytes = "0.11"