aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <lx@deuxfleurs.fr>2025-01-31 18:47:30 +0100
committerAlex Auvolat <lx@deuxfleurs.fr>2025-01-31 18:47:30 +0100
commit4563313f87af4b7be26152164a5ce09a451da0d9 (patch)
tree1203788ebe76e71678691f9ff04029bd287d2488 /src/model/Cargo.toml
parentafa28706e5566737376f8448bcc548f780f0f57f (diff)
downloadgarage-4563313f87af4b7be26152164a5ce09a451da0d9.tar.gz
garage-4563313f87af4b7be26152164a5ce09a451da0d9.zip
use cargo-shear to remove many unused dependencies between crates
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 12931a4c..b58ad43b 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -22,7 +22,6 @@ garage_util.workspace = true
garage_net.workspace = true
async-trait.workspace = true
-arc-swap.workspace = true
blake2.workspace = true
chrono.workspace = true
err-derive.workspace = true
@@ -38,9 +37,7 @@ serde.workspace = true
serde_bytes.workspace = true
futures.workspace = true
-futures-util.workspace = true
tokio.workspace = true
-opentelemetry.workspace = true
[features]
default = [ "lmdb", "sqlite" ]