aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-02-24 13:25:28 +0100
committerAlex Auvolat <alex@adnab.me>2022-03-14 10:54:24 +0100
commit203e8d2c345dabee56e31aebf88b706df5aa72e5 (patch)
treefdb8faf2c054fc241add484a3bb4efa7df4e9766 /src/model/Cargo.toml
parentf869ca625d025d8c52af405392d2081bd81437a8 (diff)
downloadgarage-203e8d2c345dabee56e31aebf88b706df5aa72e5.tar.gz
garage-203e8d2c345dabee56e31aebf88b706df5aa72e5.zip
Bump version to 0.7 because of incompatible Netapp
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 8083445e..64eae0f4 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage_model"
-version = "0.6.0"
+version = "0.7.0"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
license = "AGPL-3.0"
@@ -14,9 +14,9 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_rpc = { version = "0.6.0", path = "../rpc" }
-garage_table = { version = "0.6.0", path = "../table" }
-garage_util = { version = "0.6.0", path = "../util" }
+garage_rpc = { version = "0.7.0", path = "../rpc" }
+garage_table = { version = "0.7.0", path = "../table" }
+garage_util = { version = "0.7.0", path = "../util" }
garage_model_050 = { package = "garage_model", version = "0.5.1" }
async-trait = "0.1.7"