aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-02-13 12:55:41 +0100
committerAlex Auvolat <alex@adnab.me>2024-02-15 12:15:07 +0100
commit5ea24254a91c3794ceb69e68c940b13f5447f40c (patch)
treedc30460edeb757699fc7057a7fed640c69dfb79d /src/model/Cargo.toml
parenta2ab275da80159ea2f0606d129790d79d43b4e24 (diff)
downloadgarage-5ea24254a91c3794ceb69e68c940b13f5447f40c.tar.gz
garage-5ea24254a91c3794ceb69e68c940b13f5447f40c.zip
[import-netapp] import Netapp code into Garage codebase
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index d4a1a711..ce0ccff0 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -19,6 +19,7 @@ garage_rpc.workspace = true
garage_table.workspace = true
garage_block.workspace = true
garage_util.workspace = true
+garage_net.workspace = true
async-trait.workspace = true
arc-swap.workspace = true
@@ -39,8 +40,6 @@ futures-util.workspace = true
tokio.workspace = true
opentelemetry.workspace = true
-netapp.workspace = true
-
[features]
default = [ "sled", "lmdb", "sqlite" ]
k2v = [ "garage_util/k2v" ]