aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-02-17 23:28:23 +0100
committerAlex Auvolat <alex@adnab.me>2022-03-14 10:52:13 +0100
commit8c2fb0c066af7f68fdcfcdec96fa030af059bf63 (patch)
tree58a416058e31eda2cdb3a15c07e565a9ad674857 /src/model/Cargo.toml
parentb6561f6e1bcb6a8de13a186405a480e356df89d8 (diff)
downloadgarage-8c2fb0c066af7f68fdcfcdec96fa030af059bf63.tar.gz
garage-8c2fb0c066af7f68fdcfcdec96fa030af059bf63.zip
Add tracing integration with opentelemetry
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 10a4c838..4465af1c 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -23,7 +23,7 @@ async-trait = "0.1.7"
arc-swap = "1.0"
err-derive = "0.3"
hex = "0.4"
-log = "0.4"
+tracing = "0.1.30"
rand = "0.8"
zstd = { version = "0.9", default-features = false }