aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-08-30 23:46:15 +0200
committerAlex Auvolat <alex@adnab.me>2023-08-30 23:46:15 +0200
commit01c327a07a6045055fef6f923848fe6046e937c4 (patch)
tree4f0aad6f785ea7411f9a5c4537eb94eb5a7a0183 /src/model/Cargo.toml
parentf0a395e2e5db977caff0ea46e17061e02929178a (diff)
downloadgarage-01c327a07a6045055fef6f923848fe6046e937c4.tar.gz
garage-01c327a07a6045055fef6f923848fe6046e937c4.zip
lifecycle worker: avoid building chrono's serde feature
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 58d9fdb7..3794cc59 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -23,7 +23,7 @@ garage_util.workspace = true
async-trait = "0.1.7"
arc-swap = "1.0"
blake2 = "0.10"
-chrono = { version = "0.4", features = ["serde"] }
+chrono = "0.4"
err-derive = "0.3"
hex = "0.4"
base64 = "0.21"