aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
authorTrinity Pointard <trinity.pointard@gmail.com>2021-03-17 20:37:31 +0100
committerAlex Auvolat <alex@adnab.me>2021-04-27 16:53:48 +0200
commitcffa9821c10fd50e99f9b02157333e8bafd38346 (patch)
tree745d398063a71518a4e03d023549e06aadbcb5fb /src/model/Cargo.toml
parentd08778dea4ea62d0cb9ddd4c1855028c0304f9fb (diff)
downloadgarage-cffa9821c10fd50e99f9b02157333e8bafd38346.tar.gz
garage-cffa9821c10fd50e99f9b02157333e8bafd38346.zip
compress blocs with zstd
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 77084531..1b97e4f9 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -21,8 +21,8 @@ arc-swap = "1.0"
hex = "0.4"
log = "0.4"
rand = "0.8"
-
sled = "0.34"
+zstd = "0.6.1"
rmp-serde = "0.15"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }