aboutsummaryrefslogtreecommitdiff
path: root/src/garage/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2023-05-09 09:08:35 +0000
committerAlex <alex@adnab.me>2023-05-09 09:08:35 +0000
commit5684e1990cce84fbeb41b7886fb10fca94f76581 (patch)
tree7162f6defd3196fdc1914c87be439145e3370452 /src/garage/Cargo.toml
parent14c50f2f84b5e4b3036e2c8c959f335e32146bfd (diff)
parent75759a163c2e6929d9fa7de542a72371a589efaa (diff)
downloadgarage-5684e1990cce84fbeb41b7886fb10fca94f76581.tar.gz
garage-5684e1990cce84fbeb41b7886fb10fca94f76581.zip
Merge pull request 'Really allow to disable `sled` feature' (#563) from jirutka/garage:workspace-deps into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/563
Diffstat (limited to 'src/garage/Cargo.toml')
-rw-r--r--src/garage/Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/garage/Cargo.toml b/src/garage/Cargo.toml
index c8f87560..9935ce10 100644
--- a/src/garage/Cargo.toml
+++ b/src/garage/Cargo.toml
@@ -21,14 +21,14 @@ path = "tests/lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_db = { version = "0.8.2", path = "../db" }
-garage_api = { version = "0.8.2", path = "../api" }
-garage_block = { version = "0.8.2", path = "../block" }
-garage_model = { version = "0.8.2", path = "../model" }
-garage_rpc = { version = "0.8.2", path = "../rpc" }
-garage_table = { version = "0.8.2", path = "../table" }
-garage_util = { version = "0.8.2", path = "../util" }
-garage_web = { version = "0.8.2", path = "../web" }
+garage_db.workspace = true
+garage_api.workspace = true
+garage_block.workspace = true
+garage_model.workspace = true
+garage_rpc.workspace = true
+garage_table.workspace = true
+garage_util.workspace = true
+garage_web.workspace = true
backtrace = "0.3"
bytes = "1.0"