aboutsummaryrefslogtreecommitdiff
path: root/src/garage/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2020-07-08 16:10:53 +0200
committerAlex Auvolat <alex@adnab.me>2020-07-08 16:10:53 +0200
commit86bf4dedac2cc7ecfe9ca539f5500d162eabe704 (patch)
tree27014f21053581958c097988d1f5053560316dc5 /src/garage/Cargo.toml
parent86fb7bbba5aefc797f359bd84676637f0232b709 (diff)
downloadgarage-86bf4dedac2cc7ecfe9ca539f5500d162eabe704.tar.gz
garage-86bf4dedac2cc7ecfe9ca539f5500d162eabe704.zip
Add support for model migrations
Diffstat (limited to 'src/garage/Cargo.toml')
-rw-r--r--src/garage/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/garage/Cargo.toml b/src/garage/Cargo.toml
index 8e64cf34..cb16bcd4 100644
--- a/src/garage/Cargo.toml
+++ b/src/garage/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage"
-version = "0.1.0"
+version = "0.1.1"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
license = "GPL-3.0"
@@ -16,9 +16,9 @@ path = "main.rs"
[dependencies]
garage_util = { version = "0.1", path = "../util" }
garage_rpc = { version = "0.1", path = "../rpc" }
-garage_table = { version = "0.1", path = "../table" }
-garage_model = { version = "0.1", path = "../model" }
-garage_api = { version = "0.1", path = "../api" }
+garage_table = { version = "0.1.1", path = "../table" }
+garage_model = { version = "0.1.1", path = "../model" }
+garage_api = { version = "0.1.1", path = "../api" }
bytes = "0.4"
rand = "0.7"