aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2024-02-15 11:14:01 +0000
committerAlex <alex@adnab.me>2024-02-15 11:14:01 +0000
commita2ab275da80159ea2f0606d129790d79d43b4e24 (patch)
tree99262aea3f9b2492ade313222bdfb144155a0ad6 /src/api/Cargo.toml
parent823078b4cdaf93e09de0847c5eaa75beb7b26b7f (diff)
parent1b0f167d2f964a4fa287a30ce0cb8e6d9b9a1d0c (diff)
downloadgarage-a2ab275da80159ea2f0606d129790d79d43b4e24.tar.gz
garage-a2ab275da80159ea2f0606d129790d79d43b4e24.zip
Merge pull request 'Fix cargo warnings in Cargo.toml files' (#718) from fix-cargo-toml into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/718
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index 011a64d8..ee811134 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -45,7 +45,7 @@ http.workspace = true
httpdate.workspace = true
http-range.workspace = true
http-body-util.workspace = true
-hyper.workspace = true
+hyper = { workspace = true, default-features = false, features = ["server", "http1"] }
hyper-util.workspace = true
multer.workspace = true
percent-encoding.workspace = true