aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-02-29 10:57:07 +0100
committerAlex Auvolat <alex@adnab.me>2024-02-29 13:07:15 +0100
commiteaac4924ef5c18eb40eabfbf246f5ae9c894889a (patch)
tree7806d9ab053306b2feb25447fe8b32e88145959b /src/api/Cargo.toml
parent10031a3a9130a55a832e8aebc00eee942394be93 (diff)
downloadgarage-eaac4924ef5c18eb40eabfbf246f5ae9c894889a.tar.gz
garage-eaac4924ef5c18eb40eabfbf246f5ae9c894889a.zip
[fix-auth-ct-eq] use argon2 hashing and verification for admin/metrics token checking
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index bc6b6aa7..cb87d9e1 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -21,6 +21,7 @@ garage_net.workspace = true
garage_util.workspace = true
garage_rpc.workspace = true
+argon2.workspace = true
async-trait.workspace = true
base64.workspace = true
bytes.workspace = true