aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-09-19 12:16:38 +0200
committerAlex Auvolat <alex@adnab.me>2022-09-19 12:19:59 +0200
commit5d4b6f2173344d59d59c7f6336c5d21799f8b37d (patch)
tree35821ba7b033b32679f84c7c67b891596126fa2b /src/api/Cargo.toml
parent4fba06d62e94eb572894ba4df45d6b50a64a662c (diff)
downloadgarage-5d4b6f2173344d59d59c7f6336c5d21799f8b37d.tar.gz
garage-5d4b6f2173344d59d59c7f6336c5d21799f8b37d.zip
Faster GetObject workflow for getting entire objectsfaster-get
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index cdfabcb8..7c3ed43b 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -38,6 +38,7 @@ futures = "0.3"
futures-util = "0.3"
pin-project = "1.0"
tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }
+tokio-stream = "0.1"
form_urlencoded = "1.0.0"
http = "0.2"