aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2024-02-29 14:04:38 +0000
committerAlex <alex@adnab.me>2024-02-29 14:04:38 +0000
commitb8c7a560ef339142607106649f8cef88def82fb8 (patch)
tree0d563334084896f5e583e4a5d7f061348412c9da /src/api/Cargo.toml
parentd3cf560e5ce6117b822fd0a117c5baf7d9ecb119 (diff)
parent6d33e721c41bdb0fe7da6404e6d6d32509eed6be (diff)
downloadgarage-b8c7a560ef339142607106649f8cef88def82fb8.tar.gz
garage-b8c7a560ef339142607106649f8cef88def82fb8.zip
Merge pull request 'Fix potential timing side-channels in authentication mechanisms' (#737) from fix-auth-ct-eq into mainv0.9.2-rc1
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/737
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index bc6b6aa7..cb87d9e1 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -21,6 +21,7 @@ garage_net.workspace = true
garage_util.workspace = true
garage_rpc.workspace = true
+argon2.workspace = true
async-trait.workspace = true
base64.workspace = true
bytes.workspace = true