aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-02-15 10:39:06 +0100
committerAlex Auvolat <alex@adnab.me>2024-02-15 10:54:58 +0100
commit1b0f167d2f964a4fa287a30ce0cb8e6d9b9a1d0c (patch)
tree99262aea3f9b2492ade313222bdfb144155a0ad6 /src/api/Cargo.toml
parent823078b4cdaf93e09de0847c5eaa75beb7b26b7f (diff)
downloadgarage-1b0f167d2f964a4fa287a30ce0cb8e6d9b9a1d0c.tar.gz
garage-1b0f167d2f964a4fa287a30ce0cb8e6d9b9a1d0c.zip
[fix-cargo-toml] fix cargo warnings in Cargo.toml filesfix-cargo-toml
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index 011a64d8..ee811134 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -45,7 +45,7 @@ http.workspace = true
httpdate.workspace = true
http-range.workspace = true
http-body-util.workspace = true
-hyper.workspace = true
+hyper = { workspace = true, default-features = false, features = ["server", "http1"] }
hyper-util.workspace = true
multer.workspace = true
percent-encoding.workspace = true