aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
authorJonathan Davies <jpds@protonmail.com>2023-01-23 18:40:11 +0000
committerJonathan Davies <jpds@protonmail.com>2023-01-23 19:16:54 +0000
commit1c435fce099ad41b395b11a05bbd17609e54249b (patch)
treeb2fbfd89d69d93d35ae73bb4928f8d42cd9ff0d6 /src/api/Cargo.toml
parentdead123892f7f0b0840f3891718bf12e54d51384 (diff)
downloadgarage-1c435fce099ad41b395b11a05bbd17609e54249b.tar.gz
garage-1c435fce099ad41b395b11a05bbd17609e54249b.zip
api/Cargo.toml: Updated httpdate from 0.3 to 1.0.
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index cb86a679..40a446c5 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -42,7 +42,7 @@ tokio-stream = "0.1"
form_urlencoded = "1.0.0"
http = "0.2"
-httpdate = "0.3"
+httpdate = "1.0"
http-range = "0.1"
hyper = { version = "0.14", features = ["server", "http1", "runtime", "tcp", "stream"] }
multer = "2.0"