aboutsummaryrefslogtreecommitdiff
path: root/script/jepsen.garage/shell.nix
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-04-19 22:17:20 +0200
committerAlex Auvolat <alex@adnab.me>2023-10-18 12:03:12 +0200
commit9ec4cca3340cfd03deb55cd58d6b354630e7eb5f (patch)
tree0fb9e5d9c98870eec9e8bc10d18aafbea42007fc /script/jepsen.garage/shell.nix
parent18ee8efb5f7bfcd64bf1a1336ffd6f54574aa79f (diff)
downloadgarage-9ec4cca3340cfd03deb55cd58d6b354630e7eb5f.tar.gz
garage-9ec4cca3340cfd03deb55cd58d6b354630e7eb5f.zip
reformatting
Diffstat (limited to 'script/jepsen.garage/shell.nix')
-rw-r--r--script/jepsen.garage/shell.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/script/jepsen.garage/shell.nix b/script/jepsen.garage/shell.nix
index 595a78d9..1f2514c6 100644
--- a/script/jepsen.garage/shell.nix
+++ b/script/jepsen.garage/shell.nix
@@ -1,8 +1,8 @@
-{ pkgs ? import <nixpkgs> {} }:
- pkgs.mkShell {
- nativeBuildInputs = with pkgs; [
- leiningen
- vagrant
- gnuplot
- ];
+{ pkgs ? import <nixpkgs> { } }:
+pkgs.mkShell {
+ nativeBuildInputs = with pkgs; [
+ leiningen
+ vagrant
+ gnuplot
+ ];
}