aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2024-03-20 13:54:18 +0000
committerAlex <alex@adnab.me>2024-03-20 13:54:18 +0000
commit30abf7e086359c914b1e083d3eec0f4e5fa37351 (patch)
treefed2a61dd3e89bbbd3a80cd9b97d14b66eba1efd /Cargo.toml
parent26310f3242319c9ad093f5121cff0fe0c0108542 (diff)
parent84018be8622b582ad8853df042d10f0e122e6316 (diff)
downloadgarage-30abf7e086359c914b1e083d3eec0f4e5fa37351.tar.gz
garage-30abf7e086359c914b1e083d3eec0f4e5fa37351.zip
Merge pull request 'Add support to logging to syslog (based on patch by @jirutka)' (#784) from syslog into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/784
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c6f6f963..d3bbb301 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -72,6 +72,7 @@ kuska-handshake = { version = "0.2.0", features = ["default", "async_std"] }
clap = { version = "4.1", features = ["derive", "env"] }
pretty_env_logger = "0.5"
structopt = { version = "0.3", default-features = false }
+syslog-tracing = "0.3"
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"] }