aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2023-05-17 12:33:45 +0000
committerAlex <alex@adnab.me>2023-05-17 12:33:45 +0000
commitc26a4308b4454e2f36e2824280b9f587a6918fa9 (patch)
tree3086149203b8cf9f0280c9b8e784eb893b0d7465 /Cargo.toml
parentb66f247580dcfb733718949c35240500903a0802 (diff)
parent217d4299379b70d1b081cb88e208ab5f2d1808a7 (diff)
downloadgarage-c26a4308b4454e2f36e2824280b9f587a6918fa9.tar.gz
garage-c26a4308b4454e2f36e2824280b9f587a6918fa9.zip
Merge pull request 'Split format_table into separate crate and reduce k2v-client dependencies' (#572) from split-format-table into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/572
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 05eb767a..ee2e234d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,13 @@ members = [
"src/web",
"src/garage",
"src/k2v-client",
+ "src/format-table",
]
default-members = ["src/garage"]
[workspace.dependencies]
+format_table = { version = "0.1.1", path = "src/format-table" }
garage_api = { version = "0.8.2", path = "src/api" }
garage_block = { version = "0.8.2", path = "src/block" }
garage_db = { version = "0.8.2", path = "src/db", default-features = false }