aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2020-04-06 19:55:39 +0200
committerAlex Auvolat <alex@adnab.me>2020-04-06 19:55:39 +0200
commit1a5e6e39af19d572a9de7f54e66bef911bdbbf2f (patch)
tree201638e94ede125b654691953d33aeb37fa9e2f7 /Cargo.toml
parent7102db1d544bec663a8492b24c455168d0b83f08 (diff)
downloadgarage-1a5e6e39af19d572a9de7f54e66bef911bdbbf2f.tar.gz
garage-1a5e6e39af19d572a9de7f54e66bef911bdbbf2f.zip
Some more basic work
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8b170a3a..8381af3a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,8 +9,8 @@ edition = "2018"
[dependencies]
bytes = "0.4"
http = "0.2"
-hyper = "0.13.4"
-kv = "0.20.2"
+hyper = "0.13"
+kv = "0.20"
futures = "0.3"
futures-core = "0.3"
futures-channel = "0.3"
@@ -20,4 +20,7 @@ serde = { version = "1.0", features = ["derive"] }
bincode = "1.2.1"
err-derive = "0.2.3"
rmp-serde = "0.14.3"
+toml = "0.5"
structopt = { version = "0.3", default-features = false }
+rand = "0.7"
+hex = "0.3"