aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2024-04-08 09:57:03 +0000
committerAlex <alex@adnab.me>2024-04-08 09:57:03 +0000
commit738bb2f09c09f7532558214065b8e0abbea0edd1 (patch)
tree0a89132b19562d5a6d48b69ad4318755f5a7216d /Cargo.toml
parent8b663d8c5bccae2ccc831941779523c407bf43a5 (diff)
parent7dd7cb5759635b3a1c18660a171bd34a10043f6c (diff)
downloadgarage-738bb2f09c09f7532558214065b8e0abbea0edd1.tar.gz
garage-738bb2f09c09f7532558214065b8e0abbea0edd1.zip
Merge pull request 'Garage v0.9.4' (#798) from rel-0.9.4 into mainmain-0.9.x
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/798
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d3bbb301..ab15b486 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,15 +21,15 @@ default-members = ["src/garage"]
# Internal Garage crates
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.9.3", path = "src/api" }
-garage_block = { version = "0.9.3", path = "src/block" }
-garage_db = { version = "0.9.3", path = "src/db", default-features = false }
-garage_model = { version = "0.9.3", path = "src/model", default-features = false }
-garage_net = { version = "0.9.3", path = "src/net" }
-garage_rpc = { version = "0.9.3", path = "src/rpc" }
-garage_table = { version = "0.9.3", path = "src/table" }
-garage_util = { version = "0.9.3", path = "src/util" }
-garage_web = { version = "0.9.3", path = "src/web" }
+garage_api = { version = "0.9.4", path = "src/api" }
+garage_block = { version = "0.9.4", path = "src/block" }
+garage_db = { version = "0.9.4", path = "src/db", default-features = false }
+garage_model = { version = "0.9.4", path = "src/model", default-features = false }
+garage_net = { version = "0.9.4", path = "src/net" }
+garage_rpc = { version = "0.9.4", path = "src/rpc" }
+garage_table = { version = "0.9.4", path = "src/table" }
+garage_util = { version = "0.9.4", path = "src/util" }
+garage_web = { version = "0.9.4", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
# External crates from crates.io