aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-08-29 11:32:42 +0200
committerAlex Auvolat <alex@adnab.me>2023-08-29 11:32:42 +0200
commit2e90e1c124ea298de5e613de5a672f7c90ab6704 (patch)
tree76d1b50c353048d36e01ffcc8dda2223c0c4545d /Cargo.toml
parent8ef42c9609bcefc642cc9739acb921dffba49b89 (diff)
parent32e5686ad8354a2b2b37807ba6d7add73a6d23ee (diff)
downloadgarage-2e90e1c124ea298de5e613de5a672f7c90ab6704.tar.gz
garage-2e90e1c124ea298de5e613de5a672f7c90ab6704.zip
Merge branch 'main' into nextv0.9.0-beta1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 90fbac3a..c745f487 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,14 +18,14 @@ default-members = ["src/garage"]
[workspace.dependencies]
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.8.2", path = "src/api" }
-garage_block = { version = "0.8.2", path = "src/block" }
-garage_db = { version = "0.8.2", path = "src/db", default-features = false }
-garage_model = { version = "0.8.2", path = "src/model", default-features = false }
-garage_rpc = { version = "0.8.2", path = "src/rpc" }
-garage_table = { version = "0.8.2", path = "src/table" }
-garage_util = { version = "0.8.2", path = "src/util" }
-garage_web = { version = "0.8.2", path = "src/web" }
+garage_api = { version = "0.8.3", path = "src/api" }
+garage_block = { version = "0.8.3", path = "src/block" }
+garage_db = { version = "0.8.3", path = "src/db", default-features = false }
+garage_model = { version = "0.8.3", path = "src/model", default-features = false }
+garage_rpc = { version = "0.8.3", path = "src/rpc" }
+garage_table = { version = "0.8.3", path = "src/table" }
+garage_util = { version = "0.8.3", path = "src/util" }
+garage_web = { version = "0.8.3", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
[profile.dev]