aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2024-03-28 15:19:44 +0100
committerAlex Auvolat <alex@adnab.me>2024-03-28 15:19:44 +0100
commitafad62939e071621666ca7255f7164f92c4475bb (patch)
treed1ce9b86b9082029e6df25470083c41bca12bbc9 /Cargo.toml
parent8bfc16ba7d5e0c2806aa32e0257fbdc21cb93860 (diff)
downloadgarage-afad62939e071621666ca7255f7164f92c4475bb.tar.gz
garage-afad62939e071621666ca7255f7164f92c4475bb.zip
[next-0.10] bump version number to 1.0v1.0.0-rc1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c0aad2d0..b8840a91 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,15 +21,15 @@ default-members = ["src/garage"]
# Internal Garage crates
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.10.0", path = "src/api" }
-garage_block = { version = "0.10.0", path = "src/block" }
-garage_db = { version = "0.10.0", path = "src/db", default-features = false }
-garage_model = { version = "0.10.0", path = "src/model", default-features = false }
-garage_net = { version = "0.10.0", path = "src/net" }
-garage_rpc = { version = "0.10.0", path = "src/rpc" }
-garage_table = { version = "0.10.0", path = "src/table" }
-garage_util = { version = "0.10.0", path = "src/util" }
-garage_web = { version = "0.10.0", path = "src/web" }
+garage_api = { version = "1.0.0", path = "src/api" }
+garage_block = { version = "1.0.0", path = "src/block" }
+garage_db = { version = "1.0.0", path = "src/db", default-features = false }
+garage_model = { version = "1.0.0", path = "src/model", default-features = false }
+garage_net = { version = "1.0.0", path = "src/net" }
+garage_rpc = { version = "1.0.0", path = "src/rpc" }
+garage_table = { version = "1.0.0", path = "src/table" }
+garage_util = { version = "1.0.0", path = "src/util" }
+garage_web = { version = "1.0.0", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
# External crates from crates.io