aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-09-11 13:14:18 +0200
committerAlex Auvolat <alex@adnab.me>2023-09-11 13:14:18 +0200
commitad6b1cc0bed8a01ebeb2aacf995a69ced785b5a6 (patch)
treeac0d6b2e573d1fc4572e7b7f28f5a7e8e34d0c18 /Cargo.toml
parent7228fbfd4f62942cf0212d838446ece5ee7f8ef2 (diff)
parent5f86b48f9766019c6c74d14c2fba8c1176423cfb (diff)
downloadgarage-ad6b1cc0bed8a01ebeb2aacf995a69ced785b5a6.tar.gz
garage-ad6b1cc0bed8a01ebeb2aacf995a69ced785b5a6.zip
Merge branch 'main' into next
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c745f487..b6194766 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,14 +18,14 @@ default-members = ["src/garage"]
[workspace.dependencies]
format_table = { version = "0.1.1", path = "src/format-table" }
-garage_api = { version = "0.8.3", path = "src/api" }
-garage_block = { version = "0.8.3", path = "src/block" }
-garage_db = { version = "0.8.3", path = "src/db", default-features = false }
-garage_model = { version = "0.8.3", path = "src/model", default-features = false }
-garage_rpc = { version = "0.8.3", path = "src/rpc" }
-garage_table = { version = "0.8.3", path = "src/table" }
-garage_util = { version = "0.8.3", path = "src/util" }
-garage_web = { version = "0.8.3", path = "src/web" }
+garage_api = { version = "0.8.4", path = "src/api" }
+garage_block = { version = "0.8.4", path = "src/block" }
+garage_db = { version = "0.8.4", path = "src/db", default-features = false }
+garage_model = { version = "0.8.4", path = "src/model", default-features = false }
+garage_rpc = { version = "0.8.4", path = "src/rpc" }
+garage_table = { version = "0.8.4", path = "src/table" }
+garage_util = { version = "0.8.4", path = "src/util" }
+garage_web = { version = "0.8.4", path = "src/web" }
k2v-client = { version = "0.0.4", path = "src/k2v-client" }
[profile.dev]