diff options
author | Alex Auvolat <alex@adnab.me> | 2024-02-15 10:39:06 +0100 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2024-02-15 10:54:58 +0100 |
commit | 1b0f167d2f964a4fa287a30ce0cb8e6d9b9a1d0c (patch) | |
tree | 99262aea3f9b2492ade313222bdfb144155a0ad6 /Cargo.toml | |
parent | 823078b4cdaf93e09de0847c5eaa75beb7b26b7f (diff) | |
download | garage-1b0f167d2f964a4fa287a30ce0cb8e6d9b9a1d0c.tar.gz garage-1b0f167d2f964a4fa287a30ce0cb8e6d9b9a1d0c.zip |
[fix-cargo-toml] fix cargo warnings in Cargo.toml filesfix-cargo-toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -84,7 +84,7 @@ rmp-serde = "1.1.2" serde = { version = "1.0", default-features = false, features = ["derive", "rc"] } serde_bytes = "0.11" serde_json = "1.0" -toml = { versio = "0.8", default-features = false, features = ["parse"] } +toml = { version = "0.8", default-features = false, features = ["parse"] } # newer version requires rust edition 2021 k8s-openapi = { version = "0.21", features = ["v1_24"] } @@ -97,7 +97,7 @@ http = "1.0" httpdate = "1.0" http-range = "0.1" http-body-util = "0.1" -hyper = { version = "1.0", features = ["server", "http1"] } +hyper = { version = "1.0", default-features = false } hyper-util = { version = "0.1", features = [ "full" ] } multer = "3.0" percent-encoding = "2.2" @@ -116,7 +116,7 @@ opentelemetry-otlp = "0.10" prometheus = "0.13" # used by the k2v-client crate only -aws-sigv4 = {version = "1.1" } +aws-sigv4 = { version = "1.1" } hyper-rustls = { version = "0.26", features = ["http2"] } log = "0.4" thiserror = "1.0" |