diff options
author | Alex Auvolat <alex@adnab.me> | 2023-01-11 17:09:37 +0100 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2023-01-11 17:09:37 +0100 |
commit | dac254a6e7413498df0e3b626769c2d2be3a4cfb (patch) | |
tree | 3eca3ebc2d0c1f9c2c5029e3197bcc925eeafcfd /Cargo.nix | |
parent | 638c5a3ce006eba9d90a6358655ba2091423efd7 (diff) | |
parent | 94d723f27cea7aa58d11af3e18a165283b40f19a (diff) | |
download | garage-dac254a6e7413498df0e3b626769c2d2be3a4cfb.tar.gz garage-dac254a6e7413498df0e3b626769c2d2be3a4cfb.zip |
Merge branch 'main' into k2v-watch-range-2
Diffstat (limited to 'Cargo.nix')
-rw-r--r-- | Cargo.nix | 5 |
1 files changed, 4 insertions, 1 deletions
@@ -32,7 +32,7 @@ args@{ ignoreLockHash, }: let - nixifiedLockHash = "8f036894ab81a528f76e97e904ff3e496a9b1500569312489d444f615fb781bf"; + nixifiedLockHash = "bd3d90904731a6f067b8a535cfe9b84c9727d17eb1cdd499336b6a627dc7c426"; workspaceSrc = if args.workspaceSrc == null then ./. else args.workspaceSrc; currentLockHash = builtins.hashFile "sha256" (workspaceSrc + /Cargo.lock); lockHashIgnored = if ignoreLockHash @@ -1820,6 +1820,9 @@ in tracing = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".tracing."0.1.32" { inherit profileName; }).out; xxhash_rust = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".xxhash-rust."0.8.4" { inherit profileName; }).out; }; + devDependencies = { + mktemp = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".mktemp."0.4.1" { inherit profileName; }).out; + }; }); "unknown".garage_web."0.8.1" = overridableMkRustCrate (profileName: rec { |