diff options
author | Alex <alex@adnab.me> | 2023-09-04 09:45:10 +0000 |
---|---|---|
committer | Alex <alex@adnab.me> | 2023-09-04 09:45:10 +0000 |
commit | 3f461d889143c5f6edf64ff9649647d944a2ab17 (patch) | |
tree | a2351a3eceaf4ab94dbae783f3f7e5855cc5b747 /Cargo.nix | |
parent | 2e90e1c124ea298de5e613de5a672f7c90ab6704 (diff) | |
parent | 8e0c020bb95a05ea657fa75cf19f8e125d9c602d (diff) | |
download | garage-3f461d889143c5f6edf64ff9649647d944a2ab17.tar.gz garage-3f461d889143c5f6edf64ff9649647d944a2ab17.zip |
Merge pull request 'object lifecycles (fix #309)' (#620) from bucket-lifecycle into next
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/620
Diffstat (limited to 'Cargo.nix')
-rw-r--r-- | Cargo.nix | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -33,7 +33,7 @@ args@{ ignoreLockHash, }: let - nixifiedLockHash = "d4392b23d407f7ebc20d7f5db7583847e362665c1abb09f1c1d3305205e5996d"; + nixifiedLockHash = "f5b86f9d75664ba528a26ae71f07a38e9c72c78fe331420b9b639e2a099d4dad"; workspaceSrc = if args.workspaceSrc == null then ./. else args.workspaceSrc; currentLockHash = builtins.hashFile "sha256" (workspaceSrc + /Cargo.lock); lockHashIgnored = if ignoreLockHash @@ -1911,6 +1911,7 @@ in async_trait = (buildRustPackages."registry+https://github.com/rust-lang/crates.io-index".async-trait."0.1.73" { profileName = "__noProfile"; }).out; base64 = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".base64."0.21.3" { inherit profileName; }).out; blake2 = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".blake2."0.10.6" { inherit profileName; }).out; + chrono = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".chrono."0.4.26" { inherit profileName; }).out; err_derive = (buildRustPackages."registry+https://github.com/rust-lang/crates.io-index".err-derive."0.3.1" { profileName = "__noProfile"; }).out; futures = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".futures."0.3.28" { inherit profileName; }).out; futures_util = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".futures-util."0.3.28" { inherit profileName; }).out; |