diff options
author | Alex Auvolat <alex@adnab.me> | 2023-05-22 10:47:15 +0200 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2023-05-22 10:47:15 +0200 |
commit | c3d3b837ebeb98e8639659183ae801b3a280de99 (patch) | |
tree | 827c751387fcd4424c4e9af467b23cf5514619e7 /Cargo.nix | |
parent | 130e01505b1aa7cb9b3cf074dbc5d0269246b371 (diff) | |
download | garage-c3d3b837ebeb98e8639659183ae801b3a280de99.tar.gz garage-c3d3b837ebeb98e8639659183ae801b3a280de99.zip |
bump k2v-client to v0.0.4k2v-client-aws-sigv4
Diffstat (limited to 'Cargo.nix')
-rw-r--r-- | Cargo.nix | 10 |
1 files changed, 5 insertions, 5 deletions
@@ -33,7 +33,7 @@ args@{ ignoreLockHash, }: let - nixifiedLockHash = "269f4ee133812043ba96b2667a7275af385af780a1183c4bd6abaebffb48b521"; + nixifiedLockHash = "6ba989bc3309a86768191c916f264d07b0f642103d82924a32ec07635613d3bb"; workspaceSrc = if args.workspaceSrc == null then ./. else args.workspaceSrc; currentLockHash = builtins.hashFile "sha256" (workspaceSrc + /Cargo.lock); lockHashIgnored = if ignoreLockHash @@ -67,7 +67,7 @@ in garage_web = rustPackages.unknown.garage_web."0.8.2"; garage = rustPackages.unknown.garage."0.8.2"; format_table = rustPackages.unknown.format_table."0.1.1"; - k2v-client = rustPackages.unknown.k2v-client."0.0.3"; + k2v-client = rustPackages.unknown.k2v-client."0.0.4"; }; "registry+https://github.com/rust-lang/crates.io-index".addr2line."0.19.0" = overridableMkRustCrate (profileName: rec { name = "addr2line"; @@ -1737,7 +1737,7 @@ in hmac = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".hmac."0.12.1" { inherit profileName; }).out; http = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".http."0.2.9" { inherit profileName; }).out; hyper = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".hyper."0.14.26" { inherit profileName; }).out; - k2v_client = (rustPackages."unknown".k2v-client."0.0.3" { inherit profileName; }).out; + k2v_client = (rustPackages."unknown".k2v-client."0.0.4" { inherit profileName; }).out; serde_json = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".serde_json."1.0.91" { inherit profileName; }).out; sha2 = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".sha2."0.10.6" { inherit profileName; }).out; static_init = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".static_init."1.0.3" { inherit profileName; }).out; @@ -2697,9 +2697,9 @@ in }; }); - "unknown".k2v-client."0.0.3" = overridableMkRustCrate (profileName: rec { + "unknown".k2v-client."0.0.4" = overridableMkRustCrate (profileName: rec { name = "k2v-client"; - version = "0.0.3"; + version = "0.0.4"; registry = "unknown"; src = fetchCrateLocal (workspaceSrc + "/src/k2v-client"); features = builtins.concatLists [ |