diff options
author | Alex Auvolat <lx@deuxfleurs.fr> | 2025-01-31 19:12:05 +0100 |
---|---|---|
committer | Alex Auvolat <lx@deuxfleurs.fr> | 2025-01-31 19:12:51 +0100 |
commit | d18c5ad0ffc9ffe3ec38d234445ef1a826a57e67 (patch) | |
tree | 3c9a984177a5f69ffea084ac584eadb16ac644ee /Cargo.nix | |
parent | 3d5e9a027e67a924edffe300e06122cc4a24e02d (diff) | |
download | garage-d18c5ad0ffc9ffe3ec38d234445ef1a826a57e67.tar.gz garage-d18c5ad0ffc9ffe3ec38d234445ef1a826a57e67.zip |
fix tests
Diffstat (limited to 'Cargo.nix')
-rw-r--r-- | Cargo.nix | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -38,7 +38,7 @@ args@{ ignoreLockHash, }: let - nixifiedLockHash = "a0ad7b8ebb60b6026864b3e19a17053a367f66e9a82703879b03b4111804bfef"; + nixifiedLockHash = "a38a3cff52f86f965656bd7560d8d74db79b3f7c5aadfce4c6e84ae181ed37c0"; workspaceSrc = if args.workspaceSrc == null then ./. else args.workspaceSrc; currentLockHash = builtins.hashFile "sha256" (workspaceSrc + /Cargo.lock); lockHashIgnored = if ignoreLockHash @@ -1859,6 +1859,7 @@ in aws_sdk_s3 = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".aws-sdk-s3."1.14.0" { inherit profileName; }).out; base64 = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".base64."0.21.7" { inherit profileName; }).out; chrono = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".chrono."0.4.33" { inherit profileName; }).out; + garage_api_common = (rustPackages."unknown".garage_api_common."1.0.1" { inherit profileName; }).out; hmac = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".hmac."0.12.1" { inherit profileName; }).out; http = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".http."1.0.0" { inherit profileName; }).out; http_body_util = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".http-body-util."0.1.0" { inherit profileName; }).out; |