diff options
author | Alex <alex@adnab.me> | 2023-09-11 10:52:01 +0000 |
---|---|---|
committer | Alex <alex@adnab.me> | 2023-09-11 10:52:01 +0000 |
commit | 7228fbfd4f62942cf0212d838446ece5ee7f8ef2 (patch) | |
tree | ef742d50efb5c3d66145f8a5583e4728c483cb9f /Cargo.nix | |
parent | 4b4f2000f45a83b4dad3f2a8fd8392a245a30286 (diff) | |
parent | ba7ac52c196c452e0b09fef63862264e0c4582bb (diff) | |
download | garage-7228fbfd4f62942cf0212d838446ece5ee7f8ef2.tar.gz garage-7228fbfd4f62942cf0212d838446ece5ee7f8ef2.zip |
Merge pull request 'multi-hdd support (fix #218)' (#625) from multihdd into next
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/625
Diffstat (limited to 'Cargo.nix')
-rw-r--r-- | Cargo.nix | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -33,7 +33,7 @@ args@{ ignoreLockHash, }: let - nixifiedLockHash = "f5b86f9d75664ba528a26ae71f07a38e9c72c78fe331420b9b639e2a099d4dad"; + nixifiedLockHash = "685d51432f57c5ad2d5c80e725822b9c9bfd7cc632340f70aa1377c1d89117e4"; workspaceSrc = if args.workspaceSrc == null then ./. else args.workspaceSrc; currentLockHash = builtins.hashFile "sha256" (workspaceSrc + /Cargo.lock); lockHashIgnored = if ignoreLockHash @@ -1844,6 +1844,7 @@ in async_compression = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".async-compression."0.4.1" { inherit profileName; }).out; async_trait = (buildRustPackages."registry+https://github.com/rust-lang/crates.io-index".async-trait."0.1.73" { profileName = "__noProfile"; }).out; bytes = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".bytes."1.4.0" { inherit profileName; }).out; + bytesize = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".bytesize."1.3.0" { inherit profileName; }).out; futures = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".futures."0.3.28" { inherit profileName; }).out; futures_util = (rustPackages."registry+https://github.com/rust-lang/crates.io-index".futures-util."0.3.28" { inherit profileName; }).out; garage_db = (rustPackages."unknown".garage_db."0.8.3" { inherit profileName; }).out; |