diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 7 |
1 files changed, 4 insertions, 3 deletions
@@ -10,13 +10,14 @@ edition = "2018" anyhow = "1.0.28" envy = "0.4" futures = "0.3.5" -igd = { version = "0.10.0", features = ["aio"] } +get_if_addrs = "0.5" +igd = { version = "0.12.0", features = ["aio"] } iptables = "0.2.2" log = "0.4" pretty_env_logger = "0.4" regex = "1" -reqwest = { version = "0.10", features = ["json"] } +reqwest = { version = "0.11", features = ["json"] } serde = { version = "1.0.107", features = ["derive"] } serde-lexpr = "0.1.1" serde_json = "1.0.53" -tokio = "0.2" +tokio = { version = "1", features = ["sync", "rt-multi-thread", "net", "macros"] } |