diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 15 |
1 files changed, 8 insertions, 7 deletions
@@ -7,15 +7,16 @@ edition = "2018" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] -reqwest = { version = "0.10", features = ["json"] } +anyhow = "1.0.28" +envy = "0.4" +futures = "0.3.5" igd = { version = "0.10.0", features = ["aio"] } +iptables = "0.2.2" log = "0.4" pretty_env_logger = "0.4" -tokio = "0.2" -futures = "0.3.5" +regex = "1" +reqwest = { version = "0.10", features = ["json"] } serde = { version = "1.0.107", features = ["derive"] } -serde_json = "1.0.53" serde-lexpr = "0.1.1" -anyhow = "1.0.28" -iptables = "0.2.2" -regex = "1" +serde_json = "1.0.53" +tokio = "0.2" |