aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2022-12-01 16:51:20 +0000
committerAlex <alex@adnab.me>2022-12-01 16:51:20 +0000
commitf306e8dc8d0e93478353ce39b6064e8c06a8bca6 (patch)
tree2f7ee2b28a161dc0d5268a6c053c6a8126f64e68 /Cargo.toml
parent862e8ce8768338ccdb190055fd05dc7f8e0a01cd (diff)
parentf8431271d9021bfd4bfb85d8c3ba331d5dff9dac (diff)
downloaddiplonat-f306e8dc8d0e93478353ce39b6064e8c06a8bca6.tar.gz
diplonat-f306e8dc8d0e93478353ce39b6064e8c06a8bca6.zip
Merge pull request 'Make repoa Nix flake' (#16) from nix-flake into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/diplonat/pulls/16
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fe65969..f3c6f11 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ iptables = "0.2.2"
log = "0.4"
pretty_env_logger = "0.4"
regex = "1"
-reqwest = { version = "0.11", features = ["json"] }
+reqwest = { version = "0.11", default-features = false, features = ["json", "rustls-tls-manual-roots" ] }
serde = { version = "1.0.107", features = ["derive"] }
serde-lexpr = "0.1.1"
serde_json = "1.0.53"