aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authordarkgallium <florian+git@aloneinthedark.xyz>2020-05-22 01:12:53 +0200
committerdarkgallium <florian+git@aloneinthedark.xyz>2020-05-24 18:09:22 +0200
commit1a9199011d6f879ec07051db2164713e17e81b2f (patch)
treec01d7ba4974296cca7e63b5efd10432470d6b5c3 /Cargo.toml
parent5dd4544360906de246de9e33abbfd741681d2fea (diff)
downloaddiplonat-1a9199011d6f879ec07051db2164713e17e81b2f.tar.gz
diplonat-1a9199011d6f879ec07051db2164713e17e81b2f.zip
first basic support for adding nft rules
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ce0fbc3..2376c52 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,3 +17,6 @@ serde = { version = "1.0.107", features = ["derive"] }
serde_json = "1.0.53"
serde-lexpr = "0.1.1"
anyhow = "1.0.28"
+nftnl = "0.3.0"
+mnl = "0.2.0"
+libc = "0.2.70"