aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-12-30 20:42:56 +0100
committerAlex Auvolat <alex@adnab.me>2021-12-30 20:42:56 +0100
commit04bdd029fefbce08184c12809b5d6e4bf2a12fa1 (patch)
tree9f03cccf6558df489ff05c65c23d6a01a7a2f02d /Cargo.toml
parent4560622fa125afb8ac5161f8d0e8a353f99f7a38 (diff)
downloaddiplonat-04bdd029fefbce08184c12809b5d6e4bf2a12fa1.tar.gz
diplonat-04bdd029fefbce08184c12809b5d6e4bf2a12fa1.zip
Add TLS support for Consul
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fe65969..f3c6f11 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ iptables = "0.2.2"
log = "0.4"
pretty_env_logger = "0.4"
regex = "1"
-reqwest = { version = "0.11", features = ["json"] }
+reqwest = { version = "0.11", default-features = false, features = ["json", "rustls-tls-manual-roots" ] }
serde = { version = "1.0.107", features = ["derive"] }
serde-lexpr = "0.1.1"
serde_json = "1.0.53"