aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin <quentin@dufour.io>2020-07-04 17:16:21 +0200
committerQuentin <quentin@dufour.io>2020-07-04 17:16:21 +0200
commit7ec74a21d4b90a2ee9c8f4a7ce90babbebef824a (patch)
tree1e4284195676f4586cd15cb4d3e1da03a9cd11b6 /Cargo.toml
parent5dd4544360906de246de9e33abbfd741681d2fea (diff)
parent4f4b6b048d53f3c4c9cc2437ba6bc6a9e70cb8c7 (diff)
downloaddiplonat-7ec74a21d4b90a2ee9c8f4a7ce90babbebef824a.tar.gz
diplonat-7ec74a21d4b90a2ee9c8f4a7ce90babbebef824a.zip
Merge pull request 'Automatically manage firewall rules (iptables) for services' (#1) from add-firewall-rules into master
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/diplonat/pulls/1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ce0fbc3..a2a9667 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,9 +11,11 @@ reqwest = { version = "0.10", features = ["json"] }
igd = { version = "0.10.0", features = ["aio"] }
log = "0.4"
pretty_env_logger = "0.4"
-tokio = "0.2.11"
+tokio = "0.2"
futures = "0.3.5"
serde = { version = "1.0.107", features = ["derive"] }
serde_json = "1.0.53"
serde-lexpr = "0.1.1"
anyhow = "1.0.28"
+iptables = "0.2.2"
+regex = "1"