aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin <quentin@deuxfleurs.fr>2020-02-14 10:46:39 +0100
committerQuentin <quentin@deuxfleurs.fr>2020-02-14 10:46:39 +0100
commitfdffe913974a281ca6ff79389875a2fb29e353b7 (patch)
treec3e95a392d3b6000b9b47f08abaa3d2ae84f8d4d /Cargo.toml
parentf827fd3113a8d5dd267c544251420c87f9a1650a (diff)
downloaddiplonat-fdffe913974a281ca6ff79389875a2fb29e353b7.tar.gz
diplonat-fdffe913974a281ca6ff79389875a2fb29e353b7.zip
consul lib does not work for us, switching to reqwest
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52efac7..7a6266c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,6 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-consul = "0.3.0"
+reqwest = { version = "0.10", features = ["json"] }
igd = { version = "0.10.0", features = ["aio"] }
tokio = "0.2.11"