aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2020-05-22 14:17:48 +0200
committerQuentin Dufour <quentin@deuxfleurs.fr>2020-05-22 14:17:48 +0200
commit453b1c684e2c92fad41ad50fa7a2c9a184f960c5 (patch)
treec7428c789fb73ac18d9ab99bd66d4e23b991b5ce /Cargo.toml
parent4cebe77b6fcc8260ccccece61799a11f4898a0b9 (diff)
downloaddiplonat-453b1c684e2c92fad41ad50fa7a2c9a184f960c5.tar.gz
diplonat-453b1c684e2c92fad41ad50fa7a2c9a184f960c5.zip
Working parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 14e6488..ce0fbc3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,4 +15,5 @@ tokio = "0.2.11"
futures = "0.3.5"
serde = { version = "1.0.107", features = ["derive"] }
serde_json = "1.0.53"
+serde-lexpr = "0.1.1"
anyhow = "1.0.28"