aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index 35c8ba1..8cc4c8d 100644
--- a/default.nix
+++ b/default.nix
@@ -48,7 +48,8 @@ in rec {
docker = pkgs.dockerTools.buildImage {
name = "dxflrs/bottin";
config = {
- Cmd = [ "${pkg}/bottin" ];
+ Entrypoint = [ "${pkg}/bottin" ];
+ WorkingDir = "/";
};
};
}