aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 0c0f783..5dae3c4 100644
--- a/flake.nix
+++ b/flake.nix
@@ -61,8 +61,8 @@
packageFun = import ./Cargo.nix;
target = rustTarget;
release = true;
- rustcLinkFlags = [ "--cfg" "tokio_unstable" ];
- rustcBuildFlags = [ "--cfg" "tokio_unstable" ];
+ #rustcLinkFlags = [ "--cfg" "tokio_unstable" ];
+ #rustcBuildFlags = [ "--cfg" "tokio_unstable" ];
rustToolchain = with fenix.packages.x86_64-linux; combine [
minimal.cargo
minimal.rustc