aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 4bea061..7811c97 100644
--- a/flake.nix
+++ b/flake.nix
@@ -74,6 +74,8 @@
packageFun = import ./Cargo.nix;
target = rustTarget;
release = true;
+ rustcLinkFlags = [ "--cfg" "tokio_unstable" ];
+ rustcBuildFlags = [ "--cfg" "tokio_unstable" ];
rustToolchain = with fenix.packages.x86_64-linux; combine [
minimal.cargo
minimal.rustc