aboutsummaryrefslogtreecommitdiff
path: root/aerogramme/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'aerogramme/Cargo.toml')
-rw-r--r--aerogramme/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/aerogramme/Cargo.toml b/aerogramme/Cargo.toml
index ab62e44..77f3584 100644
--- a/aerogramme/Cargo.toml
+++ b/aerogramme/Cargo.toml
@@ -21,6 +21,11 @@ tracing.workspace = true
tracing-subscriber.workspace = true
rpassword.workspace = true
+[dev-dependencies]
+reqwest.workspace = true
+aero-dav.workspace = true
+quick-xml.workspace = true
+
[[test]]
name = "behavior"
path = "tests/behavior.rs"