aboutsummaryrefslogtreecommitdiff
path: root/aerogramme/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'aerogramme/Cargo.toml')
-rw-r--r--aerogramme/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/aerogramme/Cargo.toml b/aerogramme/Cargo.toml
index e408aec..ab62e44 100644
--- a/aerogramme/Cargo.toml
+++ b/aerogramme/Cargo.toml
@@ -6,6 +6,21 @@ edition = "2021"
license = "EUPL-1.2"
description = "A robust email server"
+[dependencies]
+aero-user.workspace = true
+aero-proto.workspace = true
+
+anyhow.workspace = true
+backtrace.workspace = true
+futures.workspace = true
+tokio.workspace = true
+log.workspace = true
+nix.workspace = true
+clap.workspace = true
+tracing.workspace = true
+tracing-subscriber.workspace = true
+rpassword.workspace = true
+
[[test]]
name = "behavior"
path = "tests/behavior.rs"