aboutsummaryrefslogtreecommitdiff
path: root/aero-sasl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'aero-sasl/Cargo.toml')
-rw-r--r--aero-sasl/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/aero-sasl/Cargo.toml b/aero-sasl/Cargo.toml
new file mode 100644
index 0000000..3e66ff3
--- /dev/null
+++ b/aero-sasl/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "aero-sasl"
+version = "0.3.0"
+authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
+edition = "2021"
+license = "EUPL-1.2"
+description = "A partial and standalone implementation of the Dovecot SASL Auth Protocol"
+
+[dependencies]
+
+anyhow.workspace = true
+base64.workspace = true
+futures.workspace = true
+nom.workspace = true
+rand.workspace = true
+tokio.workspace = true
+tokio-util.workspace = true
+tracing.workspace = true
+hex.workspace = true
+
+#log.workspace = true
+#serde.workspace = true