aboutsummaryrefslogtreecommitdiff
path: root/aero-bayou/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'aero-bayou/Cargo.toml')
-rw-r--r--aero-bayou/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/aero-bayou/Cargo.toml b/aero-bayou/Cargo.toml
new file mode 100644
index 0000000..cade216
--- /dev/null
+++ b/aero-bayou/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "aero-bayou"
+version = "0.3.0"
+authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
+edition = "2021"
+license = "EUPL-1.2"
+description = "A simplified version of Bayou by Terry et al. (ACM SIGOPS 1995)"
+
+[dependencies]
+aero-user.workspace = true
+
+anyhow.workspace = true
+hex.workspace = true
+tracing.workspace = true
+log.workspace = true
+rand.workspace = true
+serde.workspace = true
+tokio.workspace = true
+