aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0fabd23..df484d9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,5 +31,9 @@ tokio = "1.17.0"
toml = "0.5"
zstd = { version = "0.9", default-features = false }
-k2v-client = { git = "https://git.deuxfleurs.fr/Deuxfleurs/garage.git", branch = "improve-k2v-client" }
+k2v-client = { git = "https://git.deuxfleurs.fr/Deuxfleurs/garage.git", branch = "main" }
#k2v-client = { path = "../garage/src/k2v-client" }
+
+[[bin]]
+name = "test"
+path = "src/test.rs"