aboutsummaryrefslogtreecommitdiff
path: root/tests/parsing-crates/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-07-20 11:53:34 +0200
committerAlex Auvolat <alex@adnab.me>2022-07-20 11:53:34 +0200
commit24d9f192e45434448734e8fb03f589618ea7363f (patch)
treeb95c066f206de2952449b4b9e021e7d6a41db6c1 /tests/parsing-crates/Cargo.toml
parent8c47687d8ebeb80771872864a41e38c9168773ca (diff)
downloadaerogramme-24d9f192e45434448734e8fb03f589618ea7363f.tar.gz
aerogramme-24d9f192e45434448734e8fb03f589618ea7363f.zip
Start testing of mail parsing crates
Diffstat (limited to 'tests/parsing-crates/Cargo.toml')
-rw-r--r--tests/parsing-crates/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/parsing-crates/Cargo.toml b/tests/parsing-crates/Cargo.toml
new file mode 100644
index 0000000..3971a75
--- /dev/null
+++ b/tests/parsing-crates/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "parsing-crates"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[[bin]]
+name = "parsing-crates-teste"
+path = "main.rs"
+
+[dependencies]
+mail-parser-05 = { package = "mail-parser", version = "0.5" }
+mail-parser-048 = { package = "mail-parser", version = "0.4.8" }
+mail-parser-main = { package = "mail-parser", git = "https://github.com/stalwartlabs/mail-parser", branch = "main" }
+mail-parser-superboum = { package = "mail-parser", git = "https://github.com/superboum/mail-parser", branch = "feature/no_decode" }
+mail-parser-db61a03 = { package = "mail-parser", git = "https://github.com/superboum/mail-parser", rev = "db61a03" }